GBase 8a
适配迁移
文章
GBase 8a新安装或扩容后执行SQL报错 Can't get vcId by distributionId:0, having error:GC_AIS_ERR_INVALID_PARAM
全新安装的集群,登陆客户端,执行SQL报错,ERROR 1707(HY000): gcluster command error:[ERROR] Can't get vcId by distributionId:0, having error:GC_AIS_ERR_INVALID_PARAM。原因是集群没有初始化。
报错样例

解决方案
执行初始化后,再执行这类SQL
initnodedatamap;

其它V95的内容,请参考
评论已关闭
热门帖子
- 12025-12-01浏览数:183215
- 22023-05-09浏览数:25986
- 42023-09-25浏览数:19638
- 52020-05-11浏览数:18269